Edge Transportrolle

  • Hallo,

    ich nutze einen Exchange 2016 Server, dieser steht im LAN. Davor (in der DMZ)ist ein Edge Server installiert, dieser soll emails an den Exchange 2016 weiterleiten. Von dem Exchange Server 2016 kann ich emails über den Edge Server versenden, allerdings kann ich über den Edge Server keine Emails empfangen. Diese bleiben immer in der Warte Schlange hängen. Mit der Fehlermeldung Cannot achieve Exchange Server authentication. Der Exchange und der Edge wurden mit der XML datei über EdgeSync verknüpft. unter Sendeconnectors auf dem Exchange Server sind auch die EdgeSync-Default-First-Site-Name to Internet und EdgeSync - Inbound to Default-First-Site-Name Konnektoren vorhanden. Ich habe gelesen ich muss aufgrund der oben genannten Fehlermeldung die Authentifizierung eines Konnektors auf Exchange -Authentifizierung umstellen. Allerdings weiß ich nicht an welchem Konnektor ich die Änderung vornehmen soll.

  • Hallo,


    es befindet sich eine Sophos firewall dazwischen. Diese lässt die Verbindung von Exchange über port 25 zu edge zu genauso von edge zu exchange über port 25. und der Exchange darf Edge Sync Port 50636 auf den Edge. Die Firewall verwirft auch keine Pakete deshalb denke ich nicht das es an der Sophos liegt.

    Port 25 ist am DefaultFrontEnd Connector eingerichtet. An was könnte es dann noch liegen?

  • Hallo Norbert,


    blöderweise hatte ich für das DMZ Netz einen IP Adressbereich vergeben, der nicht zu den "privaten Adressbereichen gehört" 8.8.8.0/24 -> jetzt habe ich ihn in 10.10.179.0/24 geändert und die Sophos usw auch angepasst. jetzt hat der Edge die IP 10.10.179.1 und der Exchange ist im Adressbereich 10.10.10.0/24 mit der IP 10.10.10.1.

    Mir ist gerade noch aufgefallen, dass der Edge Server den Microsoft Exchange-Transport Dienst nicht startet -> man kann ihn zwar manuell starten aber nach wenigen Sekunden ist er wieder down. Im anhang befinden sich die Ausgaben zu den einzelnen Connectoren

    • Official Post

    Hmm, ich kann erstmal im default frontend nix entdecken, was irgendwie wirklich falsch wäre. Wenn aber dein Edge schon so rummuckt, dass der SMTP Service nicht sinnvoll stabil läuft, solltest du da erstmal anfangen. Welches CU ist auf den Exchangeservern installiert und welches OS ist drunter?


    Bye

    Norbert


    PS: wer installiert eigentlich nen Edge und dann den internen Exchange auf einem DC? Dass das nicht wirklich empfehlenswert ist (DC/Exchange) sollte klar sein.

  • Hallo,

    Name : ACTIVEDIRECTORY

    Edition : StandardEvaluation

    AdminDisplayVersion : Version 15.1 (Build 1713.5)


    Name : EdgeServer

    Edition : StandardEvaluation

    AdminDisplayVersion : Version 15.1 (Build 1713.5)


    darunter läuft auf dem Exchange ein Windows Server 2016 Datacenter und bei dem Edge ein Windows Server 2016 Standard.


    Ich weiß das man eine ActiveDirectory und Exchange nicht auf dem gleichen Server installiert (würde ich im produktivumfeld auch nicht tun). Es handelt sich hier um eine Lern/Testumgebung -> und ich habe leider nur 2 Server Lizenzen einmal die Standard und einmal die Datacenter von der Schule und leider nicht genügend hardware resourcen um einen weiteren Server zu installieren:thumbup:.


    An was könnte es liegen, dass der Dienst nicht startet?