Exchange Weiterleitung mit Fehler: Mailschleife

Hallo Mitglieder und Besucher, willkommen in 2022!
Vor allem Gesundheit im neuen Jahr! Das Team vom Forum
  • Hallo zusammen,


    bin neu hier und hoffe mir kann jemand weiterhelfen:


    habe ein Problem und weiss nicht weiter. Bitte gebt mir doch einen Tipp.



    Und zwar:


    Habe eiine W2KDomäne "A" Standord: Hamburg
    mit ExchangeServer 2000 mit einem Benutzer mit dem Postfach: Heinz@A-Domäne.com


    Und und noch eine NT-Domäne "B" Standord: München
    mit ExchangeServer 5.5 mit einem Benutzer mit dem Postfach: Heinz@B-Domäne.com


    Bei dem Benuzter handelt es sich um die gleiche Person!


    Jetzt will der Benutzer das alle seine Mails von der Domäne "B" der in seinem Postfach in der Domäne "A" landen.



    Nun habe ich in der Domäne "B" einen Kontakt angelegt mit Heinz@A-Domäne.com und unter Übermittlungsoptionen - Alternativer Empfänger - den erstellten Kontakt: Heinz@A-Domäne.com angegeben + Nachricht zum Empfänger und alternativen Empfänger übermitteln.


    Nun das Problem:


    Sobald ich nun eine Mail an Heinz@B-Domäne schicke egal ob von intern oder extern erhalte ich immer die Fehlermeldung:


    Folgende Empfänger konnten nicht erreicht werden:


    Heinz, X am x.x.2006 11:48


    Ein Konfigurationsfehler im E-Mail-System hat bewirkt, dass sich die Nachricht entweder in einer Schleife zwischen zwei Servern befindet, oder sie wird zwischen zwei Empfängern unablässig weitergeleitet. Wenden Sie sich an den Administrator.


    Es besteht keine Weiterleitung auf dem ExchangeServer in der "A" Domäne, Es besteht auch keine Regel im Outlook die dies verursachen könnte !!!
    Es kann doch gar keine Schleife entstehen oder?


    Ich verstehe die Welt nicht mehr. Kann mir Bitte jemand einen Tipp geben, woran das liegen könnte?


    Über ein paar Tipps bzw. Hilfe wäre ich sehr dankbar.

    • Official Post

    Hi,


    hört sich korrekt an, du erstellst einen "Custom Recipent" mit der entsprechenden E-Mail Adresse, und trägst im Postfach des Benutzers den "Custom Recipient" als "alternate recipent" ein.



    Schau mal im Internet Mail Connector nach ob die Option "automated e-mails to the internet" deaktiviert ist
    Dafür gehst DU unter Internet Mail - Advanced Options

  • Hallo Koervamann,
    Danke erstmal das sich überhaupt jemand gemeldet hat.


    Die Option ist nicht deaktiviert.


    Hab nicht so viel zu tun mit Exchange, soll/muss aber alles machen.


    Bin ich der einzige der das Problem hat/hatte?

    • Official Post

    Hi,


    ist schon was länger her, genau das Problem hatten wir mal bei einem Kunden - kann mich aber nicht mehr so richtigdran erinnern.


    Ich kann mir nur vorstellen das irgendwo noch ein Routing oder SMTP Eintrag fehlt.


    Ich gehe mal davon aus, das die verschiedenen Exchange Server in verschiedenen Exchange Organisationen sind !!!.


    Wollt Ihr über das Internet oder von Server zu Server (über das WAN ) die Mail weiterleiten.


    schau doch bitte mal im Internet Mail Service unter Routing nach dort kannst DU ggf. einen Eintrag für die Domäne mitz entsprechenden Zielserver hiterlegen.



    Echt ein wenigschwierig, habe derzeit leider keien 5.5 mehr laufen.

  • Hallo,


    das hat nicht funktioniert!



    Dies Meldung erhalte im erweitertem Header ich wenn ich von meinem Freemail-Account eine Mail an den User schicke.


    Date: Thu, 13 Apr 2006 09:30:13 +0200
    MIME-Version: 1.0
    Content-Type: multipart/report; report-type=delivery-status;
    boundary="9B095B5ADSN=_01C641B3FD90A05500003AF0agb?maex.cpu?ag."
    X-DSNContext: 335a7efd - 2385 - 00000002 - C00402CD
    Message-ID: <JswFCHOzy00000166@MailServer.A-Domäne.dom>
    Subject: Benachrichtung
    zum
    =?unicode-1-1-utf-7?Q?+ANw-bermittlungsstatus
    (Fehlgeschlagen)?=



    Vielleicht sagt die jemanden was?


    Gruss
    Perez

    • Official Post

    Hi,


    lege bitte mal einen custom recipient mit irgendeiner externen Adresse z.B. test@hotmail.com an (sollte nichts mit dem namen des eigentlichen Benutzers zu tun haben)und trage den mal in das Postfach als alternate recipient ein. Versuch mal ob das geht.


    Es könnte nämlich sein da die namen in beiden Umgebung gleich sind, das da das Problem liegt - Falls das so sein sollte gebe dem Benutzer in der Empfänger Domäne eine zusaätzliche sekundäre E-Mail Adresse die nicht dem eigentlichen Namen ähnelt.


    :D

  • Hallo,


    die Mail-Adressen sind O.K.



    habe nun auch vom Admin-Postfach (B-Domäne) eine Weiterleiung auf Mein-Postfach (A-Domäne) eingerichtet und siehe da, die das gleiche Problem.


    Ein Konfigurationsfehler im E-Mail-System hat bewirkt, dass sich die Nachricht entweder in einer Schleife zwischen zwei Servern befindet, oder sie wird zwischen zwei Empfängern unablässig weitergeleitet. Wenden Sie sich an den Administrator.




    Wenn ich aber die Weiterleitung auf ein Freemail-Account einricht kommen die Mails an!


    habe nun auch vom Admin-Postfach (B-Domäne) eine Weiterleiung auf Mein-Postfach (Freemail-Account )eingerichtet und siehe da, die Mail kommt an.



    Gruss
    Perez

  • Hallo


    das Routing ist über das Internet eingerichtet.


    die beiden Domänen sind ja unabhängig voneinander.


    Also keine untergeordnete Domäne und auch keine Vertrauensstellungen.


    Gruss
    Perez